LÀM VIDEO

[HW: HowTo] – ASUS H270 prime plus 6 gpu mining – IT WORKS! | Kiến thức hữu dụng nhất liên quan đến chủ đề làm video

Hình như bạn đang muốn tìm kiếm chủ đề nói về asus h270 plus có phải không? Dường như bạn đang muốn xem kiến thức về chủ đề [HW: HowTo] – ASUS H270 prime plus 6 gpu mining – IT WORKS! đúng không? Nếu đúng như vậy thì mời bạn xem nó ngay tại đây.

[HW: HowTo] – ASUS H270 prime plus 6 gpu mining – IT WORKS! | Kiến thức có ích nhất liên quan đến chủ đề làm video.

XEM HƯỚNG DẪN BÊN DƯỚI

Ngoài xem những chủ đề về Chia sẻ hay nhất liên quan đến chủ đề làm video này bạn có thể xem thêm nhiều thông tin liên quan khác do Logobox viết tại đây nhé.

Hướng dẫn liên quan đến chuyên mục asus h270 plus.

TLDR: IT WORKS
To see what to do (mobo related) watch the video :

1. Update bios
1.a (F7 for advanced bios settings)
2. Enable above 4G decoding (**MIGHT BE UNDER BOOT SETTINGS IN SOME VERSIONS OF BIOS)
3. DMI/OPI Config – Gen1 (sometimes it blocks if Auto or above)
4. Peg port options – Gen1 (just to be sure)

Also works for:
* ASUS H170 Pro Gaming

*** IF YOUR RIG KEEPS GETTING RESTARTED UNINSTALL “radeon settings” BLOODY THING DROVE ME TO INSANITY!!!

and that’s it

*** VERY IMPORTANT THING***
* CARDS ONLY WORK IF YOU USE DRIVER VERSION 16.6 and WINDOWS 10 – it halts and reboots with every other version of driver, and i did not get it to work with other versions of windows (7/8.1) (UPDATE: NOW THEY WORK WITH NEWER DRIVER AS WELL)
* If you have moded bios you’ll have to patch drivers (link in my previous video)
* addendum: I’ve added drivers posted by VASC from comments, they seem to work as well (+ support RX570)

Extra:
Drivers (VACS from comments):
pt1.
pt2.
pt3.

Extra2:
Drivers that work with my rx470 cards (be sure to patch em)
pt1.
pt2.
** When installing my drivers (if you have a modded card) do not reboot – first patch drivers then reboot!

Driver patch utility:

pass to the archives is always 1234

HowTo version for nVidia cards:
1. Install only one card and connect it to display
2. Reset bios to defaults and boot to windows.
3. Install driver and reboot.
4. After reboot go to bios and enable above 4G decoding. DO NOT change anything to gen1. Only auto!!!
5. Power down. Connect all cards and power up. Let windows detect all card. Sometimes it takes up to 15 Min.
6. After everything is ok you may want to goto bios and set gen auto to gen1. (byOLeeChinThailand)

This mobo also works with 8 as well:

if you find this useful, you are rich as F**K and want to pay me a beer:

BTC-ME:
1P7drxDQALyJDm8rCVSuhEXkiS5LnYFpRr

ETH-ME
0x21E4cC6BEf890000B1cD52e23F426382d5651B92

Hình ảnh liên quan đến chủ đề [HW: HowTo] – ASUS H270 prime plus 6 gpu mining – IT WORKS!.

[HW: HowTo] - ASUS H270 prime plus 6 gpu mining - IT WORKS!
[HW: HowTo] – ASUS H270 prime plus 6 gpu mining – IT WORKS!

>> Ngoài xem đề tài này bạn có thể xem thêm nhiều Hướng dẫn hữu dụng nhất liên quan đến chủ đề làm video tại đây: Xem ở đây.

Từ khoá có liên quan đến bài viết asus h270 plus.

#HowTo #ASUS #H270 #prime #gpu #mining #WORKS.

ASUS,6 gpu,eth,ethereum,mining,enable.

[HW: HowTo] – ASUS H270 prime plus 6 gpu mining – IT WORKS!.

asus h270 plus.

Rất mong những Kinh nghiệm về chủ đề asus h270 plus này hữu ích cho bạn. Rất cảm ơn bạn đã theo dõi.

Long Hồ

Xin chào, mình là Long Hồ. Là một người yêu thích thiết kế vì vậy mình đã tạo ra website Logobox.vn với mong muốn cung cấp những thông tin hữu ích nhất về thiết kế cho tất cả mọi người. Rất mong những thông do mình cung cấp sẽ mang lại nhiều giá trị cho bạn

Related Articles

20 Comments

  1. Hi MTS,

    I installed ETHOS onto a USB and i am trying to get my rig up and running. Once i start it up it takes me to a screen that just shows me a bunch of coding with " terminated by signal 9" at the bottom.

    How do i fix this?

  2. Hello, Great toturial learn alot from your video.
    i just get my 6th GPU (rx580 special edit) and the rig just boot after see the bios pic. alredy test all the GEN option with no success. It runs very well with 5 GPUs but if i change 1 slot were they connect the rig dont start, it must be in particular GPUs slots. And now i need to use that slot to have the 6th GPU and i cant get the rig start.
    Same idias that coud be?? i have Prime H270 plus as motherboard.

    Thanks

Trả lời

Email của bạn sẽ không được hiển thị công khai. Các trường bắt buộc được đánh dấu *

Back to top button